Qualtrics in Multiple Environments

ruoccopruoccop Community Member Qubie ✭

Qualtrics in Multiple Environments

Hello.
Our Qualtrics application works alongside Salesforce and is currently linked to our Salesforce production environment.
I am trying to associate it also with our QA and UAT Salesforce environments.

I have found that if I link to QA (via Survey/Tools/Salesforce/Setup Link to Salesforce Account), then production stops sending out for all surveys.
It seems that there can only be one association at a time.

Anybody have any ideas if it's possible to be linked to more than one environment?

Thanks

Best Answer

  • LaurenKLaurenK Seattle, WA Administrator
    edited August 2018 Accepted Answer

    Hi @ruoccop and @Kate! Check out this page! In the Actions tab, you can link each Salesforce task to your Salesforce instance. This allows the flexibility to have some surveys linked to your sandbox, while others are linked to production.

Answers

  • KateKate Community Member, Product Ideas Superuser ✭✭✭✭

    I hate to answer negatively, but I have the same issue. If I want to log into one or the other I have to switch back and forth. If I'm doing any testing, my production is down for a bit.

    There is kind of a work-around. You can have another Qualtrics Account logged into the Sandbox at all times. Your flipping in and out of Qualtrics accounts but at least the production link is never broken. For me personally, I rarely miss much activity when I'm out of production so I simply remember to link back into production when I'm done testing.

    I also would note a helpful tip Support once gave me if you do have to test and move around environments- utilizing a re-take link will help you push any responses that were missed in that time frame to production once you re-link. It doesn't help you re-trigger any outgoing surveys, but it is something! I

  • KateKate Community Member, Product Ideas Superuser ✭✭✭✭

    Yeah the option is there. But it doesn't work like that, haha. The tech team is aware of the issue, but if you log in, even using the "Sandbox" option, it pauses your connection to production so those stop firing and receiving.

  • LaurenKLaurenK Seattle, WACommunity Administrator Administrator

    Hi @Kate! Correct - right now, this is not intended functionality and our engineering team is aware of the issue. Feel free to give our Support team a call so they can mark that your account has been impacted. This way, you will be notified when the issue is resolved so you may use this method of implementation! :)

Sign In to Comment