not authorised to resume session - error message

SylviaRSylviaR AustraliaCommunity Member Qubie ✭

not authorised to resume session - error message

hello,

I am running a survey at the moment with staff using an SSO to authenticate.

Over 100 staff have not had an issue but 2 staff keep getting the same error message that I have not found listed anywhere in the Qualtrics support pages.

This appeared the first time they have tried to log in to the survey using the link in an email invite. I have checked their data in the contact list, it all seems to match with their log in details. Have also check the 'data and analysis' page, and their is no record of either being 'in progress' or 'recorded' so I cannot delete and force a new response.

I did ask one of them if they had cookies disabled, and if they could restart their browser, but this did not seem to solve the issue. Any suggestions?

Answers

  • MatthewMMatthewM Chicago, ILCommunity Member Superuser ✭✭✭✭

    Hi @SylviaR ,

    If clearing their browser cache, using private mode, and trying a different browser don't yield different results for these two staff members, I would submit the issue to Qualtrics Support.

Sign In to Comment