Overriding default message "Your session has expired and your response..."

Alex_WLUAlex_WLU CanadaCommunity Member Qubie ✭

Overriding default message "Your session has expired and your response..."

How can I override the default message "Your session has expired and your response, if any, has been recorded" with a custom one, for example, "Your session has expired, reload the form"

Best Answer

  • ClairJClairJ Philadelphia, PACommunity Member, XM Advocate Sage ✭✭✭
    Accepted Answer

    Hi @Alex_WLU I'm thinking you're referring to either the "Inactive survey message" or "Message for revisiting a completed survey"? Both of these can be customized under survey settings. The first is at the bottom of the Responses menu in settings, and the second is the second option of the Post-Survey menu in settings.

Sign In to Comment