An error occurred retrieving my data in the research core. What can I do?

John_TyremanJohn_Tyreman Reston, VACommunity Member Qubie ✭

An error occurred retrieving my data in the research core. What can I do?

This issue appears to be isolated to one of my surveys. There is not a large volume of responses (119 so far), but it is a lengthy survey.

Usually, this issue is resolved when I refresh my account, but it's been persisting for a while now. What are some reasons why this issue occurs, and what can I do from a user perspective?

Best Answer

  • LaurenKLaurenK Provo, UT Administrator
    edited December 2018 Accepted Answer

    Hi @John_Tyreman! If you experience this again, be sure to first check our status page. If there are no outstanding outages, I would then recommend reaching out to our Support Team, as they will be able to provide the best insights into what may be causing this and escalate if needed.

Answers

  • bansalpeeyush29bansalpeeyush29 IndiaCommunity Member Wizard ✭✭✭✭✭

    It can be due to some server issues. We also have to refresh sometimes and responses not get uploaded.

  • Mohammedali_Rajapakar_UgamMohammedali_Rajapakar_Ugam Mumbai - IndiaUnconfirmed, Qualtrics Partner Wizard ✭✭✭✭✭

    You will have to reach out to the Qualtrics support team. Sometimes it happens due to server engine fails and they fix it from the backend.

  • britainbritain Ann Arbor, MichiganCommunity Member Guru ✭✭

    This has been happening to us frequently here at U-M. We're opening a ticket with Qualtrics Support and providing logs of browser activity from Chrome's Inspector each time it happens now, hopefully to help them resolve it.

    Here's how to quickly fix it if a Refresh doesn't help and you don't want to wait for Qualtrics Support:

    • Go to your project's Survey Flow and add a new block of Embedded Data.
    • Create an Embedded Data item in the block.Name it whatever you want, it doesn't have to map to anything in the URL or a contact list. It can be empty. Just has to have a name.
    • Save the Flow and Publish the survey again.
    • Now, go to Data and Analysis. You'll see a message that says Qualtrics is reindexing the data. When it's done, you should have everything back.

    You can delete the new block after this (or leave it, the empty Embedded Data shouldn't affect anything -- but if you prefer a more tidy Survey Flow, it's safe to delete it).

  • uhrxx005uhrxx005 Community Member Guru ✭✭

    This happens frequently for me and I am always able to get it working by refreshing my account (not web browser) and/or clearing my cache and cookies.

Sign In to Comment