Using Your Qualtrics Account to Login to Qualtrics Community

EmilyEmily Provo, UTCommunity Administrator Administrator

Using Your Qualtrics Account to Login to Qualtrics Community

We just wanted to let you all know (if you didn't realize already) that you will log into the Community from now on by using your Qualtrics account credentials. This means that you’ll have one login to meet all of your Qualtrics needs!

When you first went to www.qualtrics.com/community, you’ll remember seeing the Qualtrics login page. All you had to do was login with your Qualtrics account credentials and you were able to hop right back into the Community.

If you or a colleague encountered any issues with the new login procedure, please let us know by filling out this survey. We’ll reach out to you as soon as possible!

P.S. Keep an eye out for a new Qualtrics Community theme coming soon!

Tagged:

Comments

  • britainbritain Ann Arbor, MichiganCommunity Member Guru ✭✭

    Here at Michigan, we use Weblogin (Shibboleth) to log into Qualtrics Research Core, so we really never see the Qualtrics login panel. I tried using Organization Login and typing "umich" for the domain, but Weblogin didn't know what to make of the it.

    I got around it by manually setting a password for my account and using that to log in (and I'm glad I did, because I just saw MY NEW BADGE), but it would be nice if we could make logging into the Qualtrics community as seamless as logging into the Qualtrics interface is for us. Please let me know if I can help with that, or get someone there connected with our access-management people here.

  • TylerKTylerK Community Administrator Administrator
    edited February 2018

    @britain - this is a good solution for now. We are aware of this issue and working on a fix.

    Our engineering team let us know that there are some SSO clients who haven't moved to a new login service yet & that they may run into this issue when attempting to log in to the community via their organization's page. Look out for more information about this coming soon!

    For the time being, if anyone has issues accessing their account because their organization's login isn't working, please follow these steps:

    • Send yourself a password reset email from the login screen
    • Follow the link in the email you receive and set your password - if desired, it can be the same as your existing password (note - this will only change your password for community; it will not affect how you login to any other places with these credentials)
    • Login to the community with your Qualtrics username & the new password
  • 2baprogrammer2baprogrammer ArizonaCommunity Member - Trial User Guru ✭✭

    @TylerQualtrics When I log in now it says I have already created an account and asks me to update my company info and then click connect. I just clicked connect and everything is ok, I'm logged in. But is this normal? I can probably post a screenshot if needed. Thanks

  • TylerKTylerK Community Administrator Administrator

    @2baprogrammer - Yes, this is the expected behavior. If you already had an account, the first time you log in using SSO, you will be asked to fill out a few fields and type in your previous password. You can then hit Connect to link the accounts. All of your previous progress & posts will still be there and you will be able to access the community with your Qualtrics credentials moving forward.

    Note: You should only have to do this once. However, it is possible that some users may have had to do it more than once if they were accessing community in the past 48 hours as we've been making changes to the profile fields during that period.

  • 2baprogrammer2baprogrammer ArizonaCommunity Member - Trial User Guru ✭✭

    @TylerQualtrics thank you for clarifying, that makes sense as it was in the last 48hrs. Looks great!

  • bstrahinbstrahin Madison, WICommunity Member Superuser ✭✭✭✭

    I've been having trouble logging in. I often have to clear my history for my job and that logs me out of the Community. When I come back to https://www.qualtrics.com/community/ and click on the login boxes in the banner I put in my username and password but it won't go through. It tells me my password is wrong and I know it's not.

    So then I am at https://login.qualtrics.com and using the forgot password feature to try to reset. However, it never emails me. And when I use the organization sign in, it just redirects me to my Qualtrics account with all my projects and when I navigate back to the Community I'm still not signed in.

    I've found a work around by going to https://www.qualtrics.com/community/entry/password to login and using the forgot password function there. That one will email me.

    I just thought you would like to be aware that the reset feature doesn't seem to be working from the Qualtrics general login but is okay with the Community login.

Sign In to Comment