Audio file does not appear

plaut_dana123plaut_dana123 IsraelCommunity Member - Trial User Qubie ✭

Audio file does not appear

Hi everyone,
I have a struggle with the audio file that does not appear in the preview stage-

If anyone can help me, that would be great. Thanks!
Dana

Comments

  • JenCXJenCX Broomfield, COCommunity Member Superuser ✭✭✭✭

    Hi @plaut_dana123! We'll probably need some more information to help you.

    • How have you inserted this audio file? If you used code, please paste the code you used.
    • Are you seeing this behavior only in preview or also in the full survey mode?
    • Does the audio appear but not play or does it not appear at all?
    • Do you get any error messages?
  • plaut_dana123plaut_dana123 IsraelCommunity Member - Trial User Qubie ✭

    I have inserted the file as a question with the following code-

    This does not appear both in the preview and the final survey mode (i have tried to publish the survey and it did not appear there as well)
    it does not appear at all and there are no error comments.

    Thank you very very much!

  • plaut_dana123plaut_dana123 IsraelCommunity Member - Trial User Qubie ✭

    Attaching the code

  • [Deleted User][Deleted User] Qubie ✭
    edited April 17

    Hello @plaut_dana123 ,

    It seems you are using trial account and this is not support in trial account

  • plaut_dana123plaut_dana123 IsraelCommunity Member - Trial User Qubie ✭

    ohh, I see. Thank you very much!

Sign In to Comment