Issue with importing participants to a project?

cmcke028cmcke028 Community Member Qubie ✭

Issue with importing participants to a project?

I have been trying to do a mass upload of about 125 participants to a new project. I have always used the "import subjects" option with a CSV, and never had any issues. But today, every time I try to upload it gets stuck at 12% progress and wont add the participants. I've deleted the import and tried again multiple times, but it continues to stop at 12% progress. Anyone ever had this issue and know how to solve?

Best Answer

  • ana_velez_voceana_velez_voce Medellín Sage ✭✭✭
    Accepted Answer

    Hi @cmcke028!!

    It has happened to me before, but gets stuck on 5%. I would recommend clearing cookies and caché, is maybe something happening in the platform. If that does not work I would try again tomorrow and look if the file may have any special character creating trouble in the upload

Answers

  • cedmondscedmonds Chattanooga, TNCommunity Member Qubie ✭

    I had this issue as well where it sat at 3% for over a day. I cleared my cache, did a save as on my import file, and removed a few columns that were not critical, and it worked.

  • bstrahinbstrahin Madison, WICommunity Member, Product Ideas Superuser ✭✭✭✭

    @cmcke028 I've had colleagues have similar problems. Did you make sure the file you are uploading isn't open on your computer somewhere? I've seen it start and fail to finish uploading in that case.

Sign In to Comment