CSV Issues

over3520over3520 Orem, UTCommunity Member Qubie ✭

CSV Issues

I have a problem that nobody seems to be able to help me with at Qualtrics because they just run me through the same steps over and over again. I have literally tried every recommendation for uploading csv files but they always get stuck on "loading file preview". For this particular example, I am trying to upload a drill down question, but It won't work. I have switched browsers, the file size is small, I have checked the UTF encoding, I have done things where I download into Google Docs and then do not open it. I cannot get this to work!!!!! Any help would be appreciated.

Best Answers

  • andy_ericksonandy_erickson Bellingham WA Qubie ✭
    Accepted Answer

    Have you opened the CSV in a text reader and examined the text? Saving from Excel, for instance, sometimes creates a malformed CSV. You should also check to be sure the delimiter
    or enclosure is not found in your question text [no " double or single ' quotes]. Sometimes you need to use the pipe | to be sure delimiters are not causing grief. Also try only uploading one row of data carefully created, if that succeeds then you have an error in your other rows.

  • bstrahinbstrahin Madison, WI Superuser ✭✭✭✭
    Accepted Answer

    Is the file you are trying to upload closed? I had trouble with long load times and the preview not generating. Then I realized I still had the .csv open on my machine. Once I closed it, the load went much faster.

  • JenahJenah Provo, UT Administrator
    Accepted Answer

    @over3520 let us know that he was able to work through this with support, and found that the issue was device-specific. Using a different device resolved the issue!

Answers

  • bansalpeeyush29bansalpeeyush29 IndiaCommunity Member Wizard ✭✭✭✭✭

    You can also delete all blank columns and all blank rows and resave and reupload.

  • over3520over3520 Orem, UTCommunity Member Qubie ✭

    I think this was solely a Mac issue. I can get uploads to work fine on a PC and not my Mac. Others using a Mac don't have this issue. I must have some setting or something like that specific to my Mac that creates this problem. In fact, when I tried to upload a profile pic on this community, it wouldn't let me do it on my Mac. I do not have upload issues with other programs. There must be something specific to the qualtrics platform that causes this for me.

Sign In to Comment