Skip to main content
Loading...
  • Customer Experience
    Customer Experience
  • Employee Experience
    Employee Experience
  • Brand Experience
    Brand Experience
  • Product Experience
    Product Experience
  • Core XM
    Core XM
  • Design XM
    Design XM

Adding & Removing Advanced-Reports Visualizations

What's on This Page:


Was this helpful?


This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

The feedback you submit here is used only to help improve this page.

That’s great! Thank you for your feedback!

Thank you for your feedback!


Adding Visualizations

You can add visualizations from a few different spots.

  1. Click Insert on the menu bar to add a visualization to the end of the page.
    Insert button in the Reports toolbar expanded to full menu
  2. Click a visualization and then one of its Insert buttons to add a visualization above or below the existing one.
    Insert buttons above and below every visualization

Once you click Insert, a menu will open up, giving you several options for how you insert your visualization. What component is set first is based on the selection you make.
Insert menu expanded on a visualization

  1. Choose the question, Embedded Data, or survey metadata providing the visualization’s data first. If you choose this option, then you will need to set the visualization type manually. The options of visualizations will only be those compatible with your choice.
  2. Click Other Projects to choose the project the data is coming from first. This option is best if you’re pulling data from another survey.
  3. Choose the visualization or type of object to insert first. If you choose this option, then you will need to set the visualization’s data source manually. Text Areas and Images don’t require data sources.
Qtip: Adding a visualization to a report does not guarantee that data you’ve collected is compatible with it. For example, Heat Map visualizations are only compatible with Heat Map questions. If your survey only contained Multiple Choice questions, you will not be able to put a data source into a Heat Map visualization.

Removing Visualizations

You have three options for removing visualizations.

  1. Click on the visualization, then click Options and choose Remove.
    Options menu expanded on a visualization
  2. Click on the visualization, then click Edit and choose Remove.
    Edit option on toolbar expanded
  3. Click on the visualization, navigate to the bottom of the visualization editing pane, and then select Remove.
    Remove button at the bottom of the editing pane on the right
Warning: You cannot get a visualization back after you remove it!

Copying and Pasting Visualizations

You have two options for copying visualizations.

  1. Click on the visualization, then click Options and choose Copy.
    Options menu expanded with copy highlighted
  2. Click on the visualization, then click Edit and choose Copy.
    Edit menu expanded with Copy highlighted

To paste one visualization over another, click the visualization, click Edit, then select Paste.

Edit menu expanded with Paste highlighted

Qtip: You have to click on an existing visualization before you can copy and paste.

FAQs