Loading...
  • Customer Experience
    Customer Experience
  • Employee Experience
    Employee Experience
  • Brand Experience
    Brand Experience
  • Product Experience
    Product Experience
  • Core XM
    Core XM
  • Design XM
    Design XM

Report Template Toolbar (EX)

What's on This Page:


Was this helpful?


This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

The feedback you submit here is used only to help improve this page.

That’s great! Thank you for your feedback!

Thank you for your feedback!


Qtip: This page describes functionality available to Engagement, Lifecycle, and Ad Hoc Employee Research projects. For more details on each, see Types of Employee Experience Projects.

About the Report Template Toolbar

The toolbar on a report template can perform many actions to your report. Here, you can manage your report settings, edit visualizations, manage your report view, insert content into your report, and see when your report was last autosaved.

image of the toolbar at at the top of a report template

File Menu

image of the file dropdown in the report toolbar
The File menu in your toolbar lets you perform various actions about your report’s global settings. The actions are as follows:

  • Export to QRF: This option exports your report as a QRF file type. You can then import this file when creating a new report.
  • Delete: This option will delete your current report template. Once a report template is deleted, it cannot be recovered!
  • Rename: This option lets you rename your report template.
  • Settings: This option allows you to configure your report’s global settings, such as report text, the report template color palette, and the visualization density. For more information about each option available in this menu, read our page on Global Report Settings.
  • Page Setup: This option allows you to configure the size, orientation, and margins on your report. For more information on these settings, read this support page. Note that the linked page is for a similar feature in the Survey Platform and only the linked section is relevant.

Edit Menu

The Edit menu lets you copy, paste, and remove visualizations from your report.
image of the edit dropdown in the report toolbar

Qtip: To use the Edit menu, you need to select a report visualization by clicking on it. If the options in your Edit menu are grayed-out, that means you still need to select a visualization.

After selecting a visualization to edit, you can perform the following actions using the Edit menu:

  • Copy: This action copies the currently selected visualization.
  • Paste: This action pastes a copied visualization below the visualization you have selected.
    Example: I have a visualization copied that I’d like to insert below a Question List visualization. After clicking the Question List visualization, I can then click Edit and then Paste to insert the copied visualization below the Question List visualization.
    image of the paste option in the report toolbar. a visualization has been pasted under an existing visualization
  • Remove: This action deletes the selected visualization. Deleted visualizations are unrecoverable once deleted.

View Menu

The View menu allows you to add visual markers to your report template to help you format its layout. These markers are for helping you build your report template, and are not included when you export the report template.
image of the view menu in the report toolbar

  • Page Margins: When selected, this option adds lines to show the margins of your report template.
    image of the margins on a report template
  • Page Grid: When selected, this option adds a grid to your report template.
    image of a grid enabled for a report template
  • Outlines: When selected, this option adds outlines to your data visualizations.
    image of a visualizations with outlines
  • Highlight Blank Spaces: When selected, this option highlights the blank spaces in your report template, making them easily identifiable.
    image of a blank space that has been highlighted

Insert Menu

The Insert menu is used to insert content into your report. This includes data visualizations, page breaks, headers, and more!
image of the insert menu in the report toolbar

  • Questions: After selecting Questions, you will be able to select a field from your mapped Dashboard Data to be inserted as a data visualization.
  • Survey Metadata: Allows you to report on various survey metadata, such as Recorded Date, Survey Started Date, etc.
  • Categories: Allows you to report on categories set up in the Categories section of your dashboard settings.
  • Text: After clicking Text, you can choose to insert either a Text Area where you can type text for your report viewers to read or add a Filter Summary which will show you the dashboard filters that are applied when you export your report.
  • Image: Inserts an image into your report template. You can choose an image from your Graphics Library or provide the URL of an image hosted online.
  • Blank Space: Inserts a blank space into your report template.
  • Divider: Inserts a horizontal or vertical line into your report template.
  • Visualization: Inserts a data visualization into your report template. There are three different classes of visualizations: charts, tables, and other. See our List of Report Template Visualizations to learn more about these visualization types.
  • Page Break: Inserts a page break into your report template.
  • Page Header: Add a header to your report template.
  • Page Footer: Add a footer to your report template.

For more information about inserting content into your report, read our page on Inserting Content.

Global Report Settings

You can configure global report settings so that you don’t have to edit fonts, margins, colors, and other visualizations one-by-one.
image of the global settings. they are accessed by clicking the gear icon in the report toolbar

For most functionality, you can see the Global Settings support page for Advanced-Reports. Please note that the linked support page is for a similar feature in the Survey Platform, and only the linked section is relevant.

However, there are a few settings that are different in report templates. Please read the following sections for more details.

Favorability Scale Palette

image of the favorability scale palette in the report global settings
The favorability scale affects the colors of scales in your Engagement Summaries, Participation Summaries, Scorecards, and Question Lists, when they are included in the report.

Click the dropdown to select from a list of premade palettes, or to add a custom palette. When testing the different palettes, the widget to the right will give a preview of how colors would be assigned to a real chart.

Select Reverse Colors to reverse the order that the colors in the palette are assigned.

Weighting

image of weighting in report global settings
This setting is only useful in survey projects. Engagement, Lifecycle, and Ad Hoc Employee Research projects do not have weighting.

If you have set up Response Weighting, determine if you will use the weighted values in your report or if you will use the unweighted data.

Select Disabled to use unweighted data in the report. Select Enabled to use the weights.

Translating Report Templates

Report Templates allow you to translate them so that your employees can view the reports in their preferred language. Certain aspects of the report are translated from the global report settings, while other aspects of the report come from your dashboard label translation.

The data fields in your report template inherit their translations from the dashboard label translation. This includes your questions and answer choices, Embedded Data, Metadata, and any other fields mapped in your Dashboard Data.

Qtip: For instructions on translating your dashboard, see Label Translation.

The other aspects of your report, such as headers, visualization titles, and visualization labels need to be translated via the Translations tab of global report settings. The remainder of this section will walk through the process of translating your report through this tab.

Warning: Before translating your report, make sure that it’s completely built out. If you make edits to your report after translating it, you will need to repeat the translation process in order for those edits to be translated.

How to Translate a Report Template

The process for translating a report template consists of exporting a translation file from Qualtrics, adding your desired translations, and then uploading the translation file back into Qualtrics.

  1. Click the gear icon to go to the global report settings.
    the translation tab of the global report options
  2. Navigate to the Translations tab.
  3. Choose the export format of the translation file. You can select CSV or TSV.
  4. Click Export.
  5. Open the file on your computer using a spreadsheet editor.
  6. Add your translations to their corresponding language columns. See the List of Language Codes for guidance on each column.
    the downloaded translation file is open in a spreadsheet editor

    Qtip: Follow the file’s exact formatting for creating your translations. Use the English column as a guide. It’s advised to copy and paste to ensure formatting is correct. Do not delete or rearrange the columns, as this will cause the import to fail and translations to be lost. Do not delete the strings of numbers and letters – these are internal IDs that identify the parts of the dashboard you are translating.
  7. Save your file as a UTF-8 encoded CSV file.
  8. In the Translations window, click Choose a file and select the translation file on your computer.
    the translations tab for uploading a translation file. click browse, select the file, then upload
  9. Click Upload.
  10. When finished uploading, click Save.

How Users See Translated Reports

When users export the report, it will export in the user’s account language if the language is available. If the report is not available in the user’s account language, then it will export in English.

Users can change their account language at any time in their user settings.