Unable to link Qualtrics to Salesforce QA Environment

Skulkarni2611Skulkarni2611 Community Member Qubie ✭

Unable to link Qualtrics to Salesforce QA Environment

Hi Everyone,

I am trying to add my Salesforce QA account to link Qualtrics to the Salesforce from the Actions tab and it gives an error - Account token expired! Click here to renew. When I click on the link that says "Click here to renew", it routes me to the SF login, I logged in using the SF QA credentials and when I return to Qualtrics, and select the QA account from the first drop down, it still shows the same error. This is working fine with my sandbox and production account. Can you please let me know what could be causing this issue?

Regards,
Sachin

Best Answer

  • KateKate Superuser ✭✭✭✭
    Accepted Answer

    I had this same issue. The sort of "have you tried turing it off and on again" default that clears a lot of my SF issues is refreshing the account. Right hand corner where your profile pick is> drop down menu> Refresh account.

    But in the end, when I was working fine in sandbox but production was wonky, I think the tech team had to figure it out on their end- call tech support.

Answers

  • AJEvalAJEval MichiganCommunity Member Qubie ✭

    We had a similar issue, and it turns out that we had two SF users attempting to link to the same Qualtrics account.

    We had to request that Qualtrics support switch the SF integration user in order to get it to work.

Sign In to Comment