Aufgezeichnete Antworten

Inhalt Dieser Seite:

Aufgezeichnete Antworten im Überblick

Wenn Sie den Reiter „Daten und Analyse“ aufrufen, landen Sie standardmäßig auf der Seite „Aufgezeichnete Antworten“. Die Seite „Aufgezeichnete Antworten“ enthält alle Antworten, die für Ihre Umfrage aufgezeichnet wurden (und demnach nicht in Bearbeitung (EN) sind). Außerdem enthält sie alle Daten, die in Berichten angezeigt oder von der Plattform exportiert werden können. Von hier aus können Sie die von Ihnen erfassten Daten anzeigen und verwalten. Auf dieser Support-Seite beschäftigen wir uns mit dem Konzept der „aufgezeichneten Antwort“, der Anpassung von Spalten, der Erstellung von PDFs für einzelne Antworten, dem Löschen von Daten und vielem mehr.

Die Anzahl der aufgezeichneten Antworten wird oben rechts auf der Seite „Aufgezeichnete Antworten“ angezeigt.

Aufgezeichnete Antworten auf dem Reiter „Daten und Analyse“

Tipp: Neben dieser Zahl wird in Klammern eine graue Ziffer angezeigt? Das bedeutet, dass momentan Antworten vorhanden sind, die gerade auf der Seite geladen werden. Diese Antworten werden möglicherweise nicht sofort auf der Seite „Aufgezeichnete Antworten“ angezeigt. Alle Daten sind jedoch gesichert und gespeichert.
Tipp: Suchen Sie nach Funktionen, die auf dieser Support-Seite nicht behandelt werden, z. B. Filterung (EN), Antwortbearbeitung (EN) oder Datenexport (EN)? Im Menü links erhalten Sie weitere Hilfestellungen zu „Daten und Analyse“.

Was gilt als „aufgezeichnete Antwort“?

Aufgezeichnete Antworten umfassen alle abgeschlossenen Umfragenantworten oder Teilantworten, die geschlossen wurden. Dazu gehören:

In Text iQ (EN), Stats iQ, Kreuztabellen (EN) und beiden Arten von Berichten werden nur aufgezeichnete Antworten verwendet.

Tipp: Die Zeitzone, die für alle in Ihrem Qualtrics-Benutzerkonto erfassten Daten und Zeiten verwendet wird, entspricht der in Ihren Kontoeinstellungen festgelegten Zeitzone.

Sie haben die Möglichkeit, eine größere Anzahl von Antworten zu erfassen, als auf einer Seite angezeigt werden können. Verwenden Sie die Tabellennavigation am oberen und unteren Bereich der Tabelle, um weitere Antworten anzuzeigen. Sie können auf die Seitenzahl klicken, um aus einer Liste der anzuzeigenden Seiten auszuwählen oder zu einer anderen bestimmten Seite zu „springen“.

Zwei Pfeile über den Antworten

Anpassen der Anzahl der Antworten pro Seite

Option „Seitengröße auswählen“ im Dropdown-Menü „Werkzeuge“

  1. Rufen Sie die Option Werkzeuge auf.
  2. Klicken Sie auf Seitengröße auswählen.
  3. Geben Sie die Anzahl der Antworten pro Seite an.

Anzeigen einzelner Antworten

  1. Navigieren Sie zum Reiter Daten und Analyse.
    Erweitertes Dropdown-Menü rechts neben einer Antwort; die erste Option im angezeigten Menü ist „Antwort anzeigen“
  2. Suchen Sie die Antwort, die Sie anzeigen möchten, und klicken Sie auf den Dropdown-Pfeil ganz rechts unter Aktionen.
  3. Wählen Sie Antwort anzeigen aus.
  4. Zeigen Sie die Antwortzusammenfassung an.
    Eine Antwort wird als neues Fenster über der Seite „Aufgezeichnete Antworten“ geöffnet

    Vorsicht: Der Fragetext, der in der Antwortzusammenfassung angezeigt wird, stammt aus der aktuellen Version (EN) Ihrer Umfrage, wie sie im Umfragen-Editor angezeigt wird. Wenn Sie an Ihrer Umfrage Änderungen vorgenommen haben, seit der Umfrageteilnehmer seine Antwort übermittelt hat, wird die Antwortzusammenfassung entsprechend aktualisiert. Die Daten Ihres Umfrageteilnehmers bleiben jedoch unverändert. Aus diesem Grund sieht Ihre Antwortzusammenfassung möglicherweise anders aus als erwartet, wenn Ihre Umfrage nach der Datenerfassung bearbeitet wurde.
  5. Klicken Sie auf Schließen, um zu Ihren aufgezeichneten Antworten zurückzukehren.

Diese Frage wurde dem Teilnehmer nicht angezeigt

Beim Anzeigen einer einzelnen Antwort kann für einige Fragen die Meldung „Diese Frage wurde dem Teilnehmer nicht angezeigt“ angezeigt werden. Es gibt verschiedene Szenarien, die zu dieser Meldung führen können.

Bild der individuellen Antwort mit der Meldung „Diese Frage wurde dem Teilnehmer nicht angezeigt“
Die häufigsten Ursachen für diese Meldung werden im Folgenden beschrieben:

Exportieren einer einzelnen Antwort im PDF-Format

Tipp: Sie können jeweils nur eine einzelne Antwort in eine PDF-Datei exportieren.

Klicken auf das Dropdown-Feld unterhalb von „Aktionen“ rechts neben einer Antwort. Die letzte Option lautet „In PDF exportieren“.

  1. Navigieren Sie zum Reiter Daten und Analyse.
  2. Suchen Sie die Antwort, die Sie exportieren möchten, und klicken Sie auf den Dropdown-Pfeil ganz rechts in der Spalte Aktionen.
  3. Wählen Sie In PDF exportieren aus.
Tipp: Sie können Antworten auch aus der individuellen Antwortansicht in eine PDF-Datei exportieren.
Dropdown-Menü rechts unten im Bericht zu einzelnen Antworten

Löschen von Antworten

Sie haben die Möglichkeit, bestimmte Antworten auf einfache Weise aus Ihrem Datensatz zu entfernen. Sie können eine einzelne Antwort, ausgewählte Antworten, nach Antworttyp (z. B. Löschen aller Vorschau- oder generierten Testantworten) oder auf Filtern basierende Antworten löschen.

Tipp: Weitere Informationen zur Einhaltung der DSGVO bei Qualtrics.

So löschen Sie eine einzelne Antwort

  1. Navigieren Sie zum Reiter Daten und Analyse.
    Verwenden des Dropdown-Felds auf dem Reiter „Daten und Analyse“ zum Löschen
  2. Navigieren Sie zu der Antwort, die Sie löschen möchten. Klicken Sie auf den Dropdown-Pfeil ganz rechts neben der Antwort unter Aktionen.
  3. Wählen Sie Löschen aus.
  4. Aktivieren Sie das Kontrollkästchen Ich bin sicher, ich möchte diese Antwort löschen. Aktivieren Sie bei Bedarf das Kontrollkästchen Alle Quoten für gelöschte Antworten verringern.
    Fenster „Antworten löschen“. Zwei aktivierte Optionen. Löschen-Schaltfläche unten rechts in Rot

    Tipp: Die Option „Alle Quoten für gelöschte Antworten verringern“ hat zur Folge, dass nach der Löschung der Antworten Ihre Quoten entsprechend reduziert werden. Beispiel: Wenn im Zuge der Übermittlung einer Antwort, die Sie löschen möchten, Ihre Quotenzählung zuvor erhöht wurde, wird Ihre Quote um den Wert 1 verringert, wenn die betreffende Antwort gelöscht und das Kontrollkästchen „Alle Quoten für gelöschte Antworten verringern“ aktiviert wird. Wenn in Ihrer Umfrage keine Quoten verwendet werden, hat das Aktivieren oder Deaktivieren dieses Kontrollkästchens keine Auswirkungen.
  5. Klicken Sie anschließend auf Diese Antwort löschen.

So wählen Sie mehrere Antworten aus und löschen diese

  1. Navigieren Sie zum Reiter Daten und Analyse.
    Drei Antworten weisen Häkchen auf und das Dropdown-Feld „Mit ausgewählten“ wird angezeigt.
  2. Aktivieren Sie das Kontrollkästchen für die Antwort(en), die Sie löschen möchten.
  3. Klicken Sie auf Mit ausgewählten und wählen Sie Löschen.
  4. Aktivieren Sie das Kontrollkästchen Ich bin sicher, ich möchte diese Antwort löschen. Aktivieren Sie bei Bedarf das Kontrollkästchen Alle Quoten für gelöschte Antworten verringern.
    Fenster „Antworten löschen“. Zwei aktivierte Optionen. Löschen-Schaltfläche unten rechts in Rot

    Tipp: Die Option „Alle Quoten für gelöschte Antworten verringern“ hat zur Folge, dass nach der Löschung der Antworten Ihre Quoten entsprechend reduziert werden. Beispiel: Wenn im Zuge der Übermittlung einer Antwort, die Sie löschen möchten, Ihre Quotenzählung zuvor erhöht wurde, wird Ihre Quote um den Wert 1 verringert, wenn die betreffende Antwort gelöscht und das Kontrollkästchen „Alle Quoten für gelöschte Antworten verringern“ aktiviert wird. Wenn in Ihrer Umfrage keine Quoten (EN) verwendet werden, hat das Aktivieren oder Deaktivieren dieses Kontrollkästchens keine Auswirkungen.
  5. Klicken Sie anschließend auf X Antworten löschen.

So löschen Sie bestimmte Typen von Antworten oder alle Antworten gleichzeitig

Es gibt bestimmte Typen von Antworten, die Sie möglicherweise aus Ihrer Umfrage löschen möchten, da sie sich nicht auf Ihre Berichte auswirken sollen, z. B. Testantworten und Vorschau-Antworten. Es gibt andere Arten von Daten, die Sie möglicherweise löschen möchten, weil Sie beim Hochladen einen Fehler gemacht haben und von vorne beginnen möchten.

In diesem Abschnitt erfahren Sie, wie Sie aus Vorschauen, Tests und importierten Daten erfasste Antworten sowie Offline-Antworten löschen. Außerdem erfahren Sie, wie Sie alle Antworten in Ihrer Umfrage gleichzeitig löschen können.

  1. Navigieren Sie zum Reiter Daten und Analyse.
    Dropdown-Liste „Daten löschen“ im Dropdown-Menü „Werkzeuge“
  2. Klicken Sie auf Werkzeuge.
  3. Wählen Sie die Option Daten löschen und anschließend den Typ der Antwort, den Sie löschen möchten.
    • Umfragenvorschauen: Dies sind Antworten, die Sie mithilfe eines Vorschau-Links erfasst haben.
    • Umfragentests: Dies sind Antworten, die Sie mit der Funktion zum Generieren von Testantworten erfasst haben. Testantworten eignen sich zwar hervorragend zum Testen des Erscheinungsbilds von Berichten, enthalten jedoch randomisierte Daten. Wenn Sie Textantworten bemerken, die Kauderwelsch („Lorem ipsum“) enthalten, haben Sie dieses Werkzeug wahrscheinlich verwendet.
    • Importierte Daten: Dies sind Daten, die Sie in die Umfrage importiert haben (EN).
    • Offline-Antworten: Dies sind Daten, die Sie über eine Offline-App erfasst (EN) und in die Umfrage hochgeladen (EN) haben. Beachten Sie, dass dies nicht mit dem Löschen von Daten identisch ist, die von Umfrageteilnehmern erfasst wurden, die die Umfrage auf einem Mobiltelefon durchgeführt haben. Die Offline-App ist eine spezielle eigenständige Funktion.
      Warnung: Wenn Sie alle Offline-Antworten löschen, können Sie sie nicht mehr mit der App abrufen. Sobald die Antworten zu Qualtrics hochgeladen wurden, werden sie nicht mehr in der Offline-App gespeichert.
    • Alle Antworten: Hiermit werden alle Antworten in Ihrer Umfrage gelöscht, unabhängig davon, wie sie erfasst wurden.
  4. Aktivieren Sie das Kontrollkästchen Ich bin sicher, ich möchte diese Antwort löschen. Aktivieren Sie ggf. das Kontrollkästchen Alle Quoten für gelöschte Antworten verringern.
    Fenster „Antworten löschen“. Zwei aktivierte Optionen. Löschen-Schaltfläche unten rechts in Rot

    Tipp: Die Option „Alle Quoten für gelöschte Antworten verringern“ hat zur Folge, dass nach der Löschung der Antworten Ihre Quoten entsprechend reduziert werden. Beispiel: Wenn im Zuge der Übermittlung einer Antwort, die Sie löschen möchten, Ihre Quotenzählung zuvor erhöht wurde, wird Ihre Quote um den Wert 1 verringert, wenn die betreffende Antwort gelöscht und das Kontrollkästchen „Alle Quoten für gelöschte Antworten verringern“ aktiviert wird. Wenn in Ihrer Umfrage keine Quoten (EN) verwendet werden, hat das Aktivieren oder Deaktivieren dieses Kontrollkästchens keine Auswirkungen.
  5. Klicken Sie anschließend auf Antworten löschen.

So filtern und löschen Sie Antworten

Gelegentlich müssen Sie viele Daten auf einmal löschen, die nicht unbedingt einem Antworttyp entsprechen. In diesem Abschnitt erfahren Sie, wie Sie mithilfe von Filtern viele Antworten gleichzeitig löschen.

  1. Navigieren Sie zum Reiter Daten und Analyse.
    Option „Filter hinzufügen“ oben links auf dem Reiter „Daten und Analyse“
  2. Klicken Sie auf Filter hinzufügen.
  3. Geben Sie Ihre Filterkriterien ein und wählen Sie alle Antworten aus. Hilfe beim Erstellen eines Filters finden Sie unter Filtern von Antworten (EN).
    Oberstes Kontrollkästchen ist aktiviert, um alle gefilterten Antworten auszuwählen
  4. Standardmäßig werden bei Aktivierung des Kontrollkästchens „Alle auswählen“ auf der jeweiligen Seite des Antwort-Viewers alle relevanten Antworten ausgewählt.
  5. Klicken Sie auf den blauen Text Alle X Antworten auswählen, um alle relevanten Antworten im gesamten Datensatz auszuwählen.
  6. Klicken Sie auf Mit ausgewählten und wählen Sie Löschen.
    Option „Löschen“ in der Dropdown-Liste „Mit ausgewählten“
  7. Aktivieren Sie das Kontrollkästchen Ich bin sicher, ich möchte diese Antwort löschen. Aktivieren Sie bei Bedarf das Kontrollkästchen Alle Quoten für gelöschte Antworten verringern.
    Menü „Antworten löschen“ mit aktiviertem Bestätigungsfeld

    Tipp: Die Option „Alle Quoten für gelöschte Antworten verringern“ hat zur Folge, dass nach der Löschung der Antworten Ihre Quoten entsprechend reduziert werden. Beispiel: Wenn im Zuge der Übermittlung einer Antwort, die Sie löschen möchten, Ihre Quotenzählung zuvor erhöht wurde, wird Ihre Quote um den Wert 1 verringert, wenn die betreffende Antwort gelöscht und das Kontrollkästchen „Alle Quoten für gelöschte Antworten verringern“ aktiviert wird. Wenn in Ihrer Umfrage keine Quoten verwendet werden, hat das Aktivieren oder Deaktivieren dieses Kontrollkästchens keine Auswirkungen.
  8. Klicken Sie anschließend auf Antworten löschen.

Auswählen von Spalten

Standardmäßig werden in den Spalten auf der Seite „Aufgezeichnete Antworten“ das Aufzeichnungsdatum der einzelnen Antworten sowie einige Fragen aus der Umfrage angezeigt. Sie können die angezeigten Datenspalten jedoch ändern. Die Spaltenoptionen umfassen alle Daten, die Sie in der Umfrage erfasst haben, z. B. Antworten auf Fragen, Umfrage-Metadaten, eingebettete Datenfelder (EN) und benutzerdefinierte Felder (EN).

Tipp: Beim Herunterladen von Daten können Sie mithilfe der nachfolgend beschriebenen Schritte festlegen, welche Spalten exportiert werden, und/oder die Reihenfolge der exportierten Spalten anpassen. Deaktivieren Sie dann beim Herunterladen der Daten die Option Alle Felder herunterladen in den Exportoptionen (EN). Wenn diese Option deaktiviert ist, werden nur die aktuell auf dem Reiter „Daten und Analyse“ angezeigten Spalten exportiert.

So wählen Sie Spalten aus

  1. Navigieren Sie zum Reiter Daten und Analyse und klicken Sie auf Werkzeuge.
    Auswählen von Spalten im Menü „Werkzeuge“ auf dem Reiter „Daten und Analyse“
  2. Bewegen Sie den Mauszeiger über die Option Spalten auswählen und wählen Sie die Antwortinformationen aus, die Sie als Spalten anzeigen möchten.

Beachten Sie, dass Sie den Mauszeiger auch über eine Spaltenüberschrift bewegen und auf das grüne Pluszeichen (+) klicken können, um Spalten hinzuzufügen.

Sie können eine Spalte erneut auswählen, um sie zu entfernen. Derzeit auf der Seite angezeigte Spalten sind mit Häkchen gekennzeichnet.

Spaltenoptionen

Sie können durch Klicken auf die Spaltenüberschrift auf zusätzliche Optionen zugreifen, die für die jeweilige Spalte verfügbar sind.

Dropdown-Liste, die beim Klicken auf eine Spaltenüberschrift angezeigt wird

An dieser Stelle können Sie die folgenden Aktionen ausführen:

  • Spaltentitel bearbeiten: Mit dieser Option können Sie die Spalte umbenennen. Dies ist nur für benutzerdefinierte Variablen verfügbar, z. B. Manuell (EN), Gruppierung (EN) oder Formel (EN).
  • Sortieren: Sortieren Sie die Antworten in Ihrem Antwort-Viewer anhand der Werte in der Spalte (A–Z, Kleinster–Größter usw.).
  • Spalte ausblenden: Blenden Sie die Spalte im Antwort-Viewer aus.
  • Als numerische Werte anzeigen: Zeigen Sie anstatt des Antwortmöglichkeitstexts die Umkodierungswerte (EN) für die einzelnen Antworten an.
  • Spalte nach links/rechts verschieben: Verschieben Sie die Spalte um eine Spalte nach links oder rechts.
  • Bearbeiten: Ändern Sie die Werte für ausgewählte Antworten in benutzerdefinierten Feldern (EN). Wenn Sie andere Felder bearbeiten möchten, versuchen Sie stattdessen die Antwortbearbeitung (EN).

Layouts speichern

Nach dem Auswählen der anzuzeigenden Spalten (EN) haben Sie möglicherweise verschiedene Spaltenkombinationen bemerkt, die Sie zu einem späteren Zeitpunkt gern wiederverwenden möchten. Beispiel: Da Sie auf Wunsch nur von Ihnen ausgewählte Spalten exportieren können (durch Deaktivierung von Alle Felder herunterladen (EN)), erfolgt der Export Ihrer Daten möglicherweise einer bestimmten Anordnung entsprechend.

Glücklicherweise können Sie mithilfe der Funktion Layouts speichern verschiedene Anordnungen von Spalten speichern.

Tipp: Diese Funktion speichert nur die Anordnung Ihrer Datenspalten. Ihre Filter werden nicht gespeichert – Anweisungen hierzu finden Sie unter Speichern und erneutes Laden von Filtern (EN).

Speichern eines neuen Layouts

  1. Navigieren Sie zum Reiter Daten und Analyse .
    Speichern eines neuen Layouts im Menü „Werkzeuge“ auf dem Reiter „Daten und Analyse“
  2. Navigieren Sie im Abschnitt „Daten“ zu Aufgezeichnete Antworten.
  3. Ordnen Sie die Datenspalten entsprechend den Anweisungen auf der Support-Seite Auswählen von Spalten (EN) an.
  4. Klicken Sie auf Werkzeuge.
  5. Wählen Sie Layouts speichern aus.
  6. Wählen Sie Als neu speichern aus.
  7. Geben Sie einen Layoutnamen in das Textfeld ein.
    Benennen eines Layouts
  8. Klicken Sie auf Speichern.

Laden und Bearbeiten eines Layouts

  1. Navigieren Sie zum Reiter Daten und Analyse .
    Auswählen eines bestimmten Layouts aus den gespeicherten Layouts im Menü „Werkzeuge“
  2. Navigieren Sie im Abschnitt „Daten“ zu Aufgezeichnete Antworten.
  3. Klicken Sie auf Werkzeuge.
  4. Wählen Sie Layouts speichern aus.
  5. Wählen Sie das Layout aus, das Sie laden möchten.
  6. Nehmen Sie Änderungen an Ihren Spalten gemäß den Anweisungen auf der Support-Seite Auswählen von Spalten (EN) vor.
  7. Klicken Sie auf Werkzeuge.
    Speichern von Änderungen an einem Layout im Menü „Werkzeuge“
  8. Wählen Sie Layouts speichern aus.
  9. Wählen Sie die Option Änderungen am Layout „[Name]“ speichern aus, um Ihre Änderungen zu speichern.

Layouts verwalten

Nach Erstellung Ihrer Layouts können Sie diese umbenennen oder löschen.

  1. Navigieren Sie zum Reiter Daten und Analyse .
    Verwalten von Layouts im Menü „Werkzeuge“
  2. Navigieren Sie im Abschnitt „Daten“ zu Aufgezeichnete Antworten.
  3. Klicken Sie auf Werkzeuge.
  4. Wählen Sie Layouts speichern aus.
  5. Wählen Sie Layouts verwalten aus.
  6. Wählen Sie Umbenennen aus, um den Namen eines Layouts zu ändern.
    Benennen eines Layouts
  7. Geben Sie den neuen Namen in das Feld ein.
  8. Wählen Sie Fertig aus, um den neuen Namen zu speichern.
  9. Wenn Sie ein Layout dauerhaft löschen möchten, klicken Sie auf Löschen.
  10. Wenn Sie alle Änderungen vorgenommen haben, klicken Sie auf Schließen.

Geschwärzte Antworten

Es kann zuweilen vorkommen, dass Sternchen einen Teil einer Antwort verdecken. Dies bedeutet, dass Ihr Brand Administrator eine Richtlinie zu sensiblen Daten eingerichtet hat, die sensible Informationen in einer Umfrage zum Schutz des Umfrageteilnehmers markiert und unkenntlich macht. Weitere Informationen finden Sie im Abschnitt Erfassung sensibler Daten (EN) auf der Support-Seite Anfragen zu sensiblen Daten (EN).

Daten auf dem Reiter „Daten“