Aperçu général des données et analyses

Sur cette page:

À propos de l’onglet Données et analyse

L’onglet Données et analyse vous permet de filtrer, classer, fusionner, nettoyer et analyser statistiquement vos données relatives aux réponses :

  1. Cliquez sur Données et analyse pour voir jusqu’à cinq sections principales. 
  2. Choisissez parmi les sections présentées ci-dessous :
    • Données
    • Texte
    • Analyse
    • Tableaux à entrées multiples
    • Pondération
Conseil: la section intitulée Analyse correspond à notre produit Stats iQ. Si vous souhaitez acheter l’accès à ce produit, contactez votre Responsable de compte Qualtrics.

Section Données

La plupart des activités de filtrage, de classification, de fusion, d’importation et de nettoyage des données se font dans la section Données. Par exemple :

  1. Affichez et examinez les résultats dans la fenêtre des réponses en basculant entre vos : 
    1. Réponses Complètes ou Enregistrées (EN)
    2. Réponses Incomplètes ou En cours (EN)
  2. Filtrez (EN) en fonction de questions spécifiques ou de vos champs Filtres enregistrés, Métadonnées de l’enquête, Champs de contact ou Données intégrées.
  3. Utilisez les opérateurs pour orienter vos filtres. 
    Conseil: consultez la page Filtrer les réponses (EN) pour plus d’informations.
  4. Naviguez dans vos réponses page par page.
  5. Cliquez sur le menu déroulant Exportation et importation pour importer les réponses (EN), combiner les réponses de plusieurs enquêtes, gérer vos téléchargements précédents ou exporter (EN) vos données dans différents formats (EN).
  6. Cliquez sur le bouton Modifier pour faire apparaître les signes plus verts sur les réponses ; ils vous permettent d’ajouter des réponses à des réponses individuelles ou d’apporter des modifications essentielles, telles que la suppression d’un langage grossier. 
    Conseil: consultez la page Modification des réponses (EN) pour plus d’informations.
  7. Supprimez (EN) des réponses, enregistrez les mises en page (EN) des colonnes ou traduisez les réponses dans le menu déroulant Outils.
  8. Cliquez sur un en-tête de colonne pour déplacer, cacher, renommer ou trier des colonnes (par ex., par ordre décroissant). Vous pouvez également afficher les réponses sous forme de valeurs numériques (également appelé recoder les valeurs (EN)) dans une colonne. 
    Conseil: consultez la page Réponses enregistrées (EN) pour plus d’informations.
  9. Utilisez le menu déroulant  Actions  pour supprimer des réponses individuelles, exporter des données vers un fichier PDF ou publier une reprise d’enquête (EN)
    Conseil: consultez la page Lien de reprise de l’enquête (EN) pour plus d’informations.

Section Texte (Text iQ)

La section Texte contient l’outil Text iQ. Utilisez Text iQ pour ajouter des balises aux réponses de saisie de texte avec des thèmes d’analyse. Sur l’image ci-dessous :

  • Plusieurs thèmes ont été marqués dans le volet Thèmes (par ex., « nourriture », « burgers » et « glace »).
  • Plusieurs thèmes peuvent être attribués à vos réponses.
  • La lemmatisation (EN) inclut diverses formes des mots (comme « burger » et « burgers »). 

Text iQ génère des graphiques récapitulatifs. Par exemple, cinq personnes ont répondu en utilisant « burger » ou « burgers ».

Créez autant de nouveaux thèmes que nécessaire pour explorer le texte de vos réponses en profondeur. La recherche Text iQ vous aidera également à identifier vos thèmes. La lemmatisation (EN) et la vérification de l’orthographe (EN) accéléreront également le balisage de vos thèmes :

  • Lemmatisation : dissèque les mots par leurs racines et leur ajoute une balise (par ex., voiture = voiture, voitures).
  • Vérification de l’orthographe : les variantes des mots mal orthographiés comme « glasse » ou « glâce » seront marquées comme « glace ».
Conseil: consultez la page Analyse du texte (EN) pour plus d’informations sur la manière de tirer pleinement profit de Text iQ.

Section Analyse (Stats iQ)

Lorsque vous cliquez sur la section Analyse, vous ouvrez Qualtrics Stats iQ. Vous pouvez y approfondir votre analyse, identifier les tendances et développer des modèles prédictifs. Stats iQ est un outil statistique puissant qui peut être apprécié par les analystes novices et experts.

Attention: Stats iQ est une fonctionnalité complémentaire qui n’est pas inclue dans la licence Qualtrics standard. Si vous n’avez pas accès à la section Analyse pour utiliser Stats iQ, contactez votre Responsable de compte.

Accédez à Stats iQ en sélectionnant la section Analyse. À partir de là :

  1. Utilisez le volet des variables pour sélectionner votre variable. Vous pouvez inclure l’une ou toutes les questions dans une enquête. (Le champ de recherche vous permet de localiser rapidement une seule variable.) 
  2. Choisissez l’un des boutons d’analyse (« Describe » (EN) [Décrire], « Relate » (EN) [Associer], « Regression » (EN) [Régression], ou « Pivot Table » (EN) [Tableau croisé dynamique]) pour lancer les statistiques des variables que vous avez sélectionnées.
  3. Chaque analyse apparaîtra sous la forme d’une carte d’analyse dans « Workspace » (l’espace de travail), chaque nouvelle carte apparaissant au-dessus des cartes précédentes. Une série de cartes s’appelle un classeur.

Stats iQ peut analyser les données collectées dans Qualtrics, ainsi que des données externes que vous avez téléchargées en suivant les instructions des Projets de données importés. Pour plus d’informations, consultez la page Aperçu général de Stats iQ.

Section Tableaux à entrées multiples

Les tableaux à entrées multiples effectuent des analyses à plusieurs variables (c’est-à-dire qu’ils analysent deux variables ou plus en même temps) tout en calculant les statistiques de la valeur p, de Khi carré et de Test T.

Conseil: consultez la page Comprendre les statistiques (EN) pour en savoir plus sur les différents tests statistiques qui peuvent être appliqués dans Qualtrics.

Généralement utilisées avec les questions à choix multiples (EN) et de matrices, vous pouvez également ajouter des données intégrées (EN) à vos tableaux à entrées multiples.

Dans les visualisations des tableaux à entrées multiples, les lignes sont appelées souches et les colonnes, bannières.

Affichez les souches sur l’image ci-dessus ; vous pouvez voir qu’une analyse par tri successif à plusieurs niveaux (EN) a été créée. Dans ce cas, le niveau de revenu est associé aux habitudes de vote.

Pour créer une analyse par tri successif à plusieurs niveaux :

  1. Passez la souris sur une bannière ou une souche et choisissez la flèche vers le bas. 
  2. Sélectionnez Ajouter une analyse par tri successif à plusieurs niveaux.

Dans ce menu, vous pouvez également :

  • Supprimer : les souches ou les bannières.
  • Fusionner : combinez plusieurs lignes ou colonnes dans une souche ou bannière.
  • Ajouter une équation d’utilisateur: insérez une équation qui extraira les résultats dont vous avez besoin dans vos tableaux à entrées multiples.
Conseil: consultez la page Tableaux à entrées multiples pour obtenir des instructions détaillées.

Utilisez les fonctionnalités suivantes pour que vos tableaux à entrées multiples soient plus visuels, faciles à comprendre et diffusables :

  1. Filtrage
  2. Outils de modification
  3. Options de couleurs
  4. Options de données
  5. Options d’exportation
Conseil: lisez la page Options des tableaux à entrées multiples (EN) pour obtenir des instructions sur chaque fonctionnalité.

Pondérer des variables uniques

Les enquêtes portent sur des populations plus importantes. La section Pondération vous permet d’ajuster votre échantillon pour tenir compte des populations sous-représentées.

Imaginons, par exemple, que vous interrogez des participants à une conférence qui viennent de tout le Canada, mais que vous avez besoin que votre échantillon reflète chaque province de manière proportionnelle. Vous souhaiterez peut-être pondérer à nouveau l’enquête pour refléter la répartition souhaitée. Sur l’image ci-dessous :

  • L’Alberta est sous-représentée, avec seulement 7,5 % des répondants, alors qu’elle représente 11,57 % de la population du Canada.
  • L’Ontario est également sous-représentée avec 38,26 % de la population, mais seulement 7 % des répondants à l’enquête.
  • Le territoire du Yukon est surreprésenté avec 10,4 % des participants à l’enquête, alors qu’il ne représente que 0,10 % de la population canadienne. 

Il est facile de changer la pondération (en pourcentage) dans la colonne Proportion souhaitée. Au final, vos pourcentages seront égaux à 100 %.

La pondération des réponses peut être appliquée à vos rapports de résultats. Vous pouvez activer ou désactiver les pondérations globalement (pour un rapport entier) ou pour une seule visualisation (graphique ou tableau).

Conseil: pour obtenir des instructions détaillées sur la manière d’appliquer une pondération, consultez la page Pondération des réponses (EN).

Pondérer plusieurs variables

Il existe deux options pour pondérer plusieurs variables :

  • Pondération ratissée: calculez deux variables (ou plus) indépendamment et affichez-les côte à côte. 
  • Pondération imbriquée : superposez deux données démographiques ou plus. Par exemple, vous pouvez fusionner une variable « Années d’expérience » avec une variable « Province ». 
Conseil: la pondération imbriquée permet d’apprendre beaucoup de choses. Par exemple, on peut constater un écart d’expérience perceptible entre les participants de l’Alberta et de l’Ontario sur l’image ci-dessus.
Conseil: pour plus d’informations sur les pondérations imbriquées et ratissées, consultez la page Pondération des réponses (EN).

PRENDRE DES DÉCISIONS CONCERNANT LA PONDÉRATION

Les causes potentielles d’une enquête faussée sont nombreuses :

  • Absence de réponses: certains segments démographiques ne répondent pas à votre enquête.
  • Conception du panel: votre panel (liste des répondants ciblés) n’a pas été correctement sélectionné.
  • Auto-sélection: ceux qui participent à votre enquête ne reflètent pas votre cible démographique.
  • Taille d’échantillon: il se peut que vous n’ayez pas assez de répondants pour qu’elle soit importante.

C’est là que la section Pondération est utile. Vous pouvez y étudier et interpréter les problèmes de représentativité de vos données qui peuvent rendre difficile l’obtention de conclusions fiables basées sur la distribution de vos réponses.

Vous pouvez découvrir que vous avez besoin de :

  1. Rouvrir une enquête et cibler d’autres répondants de la population sous-représentée, ou
  2. Modifier la pondération des réponses existantes pour mieux refléter l’intégrité de vos objectifs de recherche.
Conseil: pour en savoir plus sur l’interprétation des statistiques, consultez la page Comprendre les statistiques (EN).