Skip to main content
Loading...
  • Customer Experience
    Customer Experience
  • Employee Experience
    Employee Experience
  • Brand Experience
    Brand Experience
  • Product Experience
    Product Experience
  • Core XM
    Core XM
  • Design XM
    Design XM

Editing Contacts in a List

What's on This Page:


Was this helpful?


This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

The feedback you submit here is used only to help improve this page.

That’s great! Thank you for your feedback!

Thank you for your feedback!


About Editing Contacts

Once you’ve created your contact list, you may need to edit the members of the contact list. Once inside a contact list, you can manage the contact list members, rename the list, delete the list, or export the list to CSV or TSV.

To get started, simply click on the contact list you’d like to edit.

List of Contact Lists

List Options

The list options menu in the top-right corner allows you to perform the following actions:

List Options dropdown from within Contact List

  • Export List: Download a list of your contacts. You can choose which file type, whether to export the Embedded Data, and which member subscription status (all, subscribed, or unsubscribed) to export.
  • Import List: Add new contacts manually, import contacts by uploading a file, or import contacts from a survey.
  • Send Email to List: Email your contacts a message (such as an introduction or thank you) that does not include a survey link. Note that emails sent from the Distributions tab require a survey link.
  • Generate Sample: Create a subgroup of members from your list to which you can send surveys.
  • Edit List Details: Rename your list or place it into a different folder.
  • Move List: Choose the Destination Panel Library, and edit the Panel Name.

List Options in the New User Interface

Qtip: If you would like to try the new user interface, contact your Account Executive.

List Options expanded

The new user interface offers a few additional list options. Note that in addition to providing new options, Import ContactsSend Email to List, and Move List have been removed and placed elsewhere in the platform.

  • Export List Contacts: Download a list of your contacts. You can choose which file type, whether to export the embedded data, and which member subscription status (all, subscribed, or unsubscribed) to export.
  • Refresh Embedded Data: It can take some time for changes to embedded data to appear on the site. These changes will always load if given time, but if you notice that something isn’t showing up, you can refresh your embedded data to quicken the process. Note that this process may take some time.
  • Manage Message Triggers: Message Triggers send out an email when a contact opts out of or is added to a chosen mailing list. This email can go to any colleague you want, regardless of whether they have a Qualtrics account, or the contact themselves. They work the same as message triggers in XM Directory.
    Qtip: By visiting the Message Triggers support page, you are leaving the Survey Platform Contacts pages and entering the XM Directory pages. While message triggers function the same, there are other differences between these platforms to be aware of.
  • View List Samples: Selecting View List Samples allows you to view a list of the samples you’ve created for this contact list. If you click one of the samples shown, it’ll take you there.
  • Create Sample from List: Allows you to create a sample of the list.
  • Rename List: Rename your list.
  •  Delete List: Delete the list.

Contact Information

For each of the members in your contact list, you can view the following information:

Individual Contact information

  • Opted In: The color indicates the contact’s subscription status. Green means that the contact is currently subscribed and will receive emails sent to this list. Gray means that the contact is unsubscribed and will not receive any emails sent to this list.
  • First Name: The contact’s first name.
  • Last Name: The contact’s last name.
  • Email: The contact’s email address. This is the default email that will be used when you send an email to this person using the Qualtrics mailer.

Clicking on a member or checking the box to the left of the member will display more contact information and give you additional options: Edit and View History.

Edit or View History option for individual contact

Edit Contact

When you click Edit, you will be brought to the Edit Contact window. Here you can update or add information such as Name, Email, Language, embedded data, and more to the contact’s entry.

Edit Contact menu

View History

When you click View History, you will see an Email History and a Response History.

View History page

  • Email History: View a history of the emails sent to the contact. This includes survey distributions, reminder emails, thank-you emails, and emails sent directly to the list. The Status and Type columns tell you if the email was sent successfully. A status of 1 indicates a survey started by the member. The Survey column gives you the name of the survey the distribution was for, and Date gives the date the email was sent or the response was started.
    Qtip: Both the Response History and the Email History provide information specific to the contact list. If a contact is in another contact list, and that contact list is sent surveys, those emails will not show up in the history here.
  • Response History: View recorded responses associated with the contact. The Completed column indicates whether a response was finished (true) or the incomplete survey response settings ran out and the incomplete response was recorded before the respondent could finish (false). The Response ID not only opens a PDF of the response when you click it, but allows you to locate the response in the data set of the listed Survey. The Date provides the date the response was recorded.
    Qtip: Only interested in the mailing history for one distribution? Check out the distribution history.

Below are the possible statuses for the View History function:

  • Success: The email has left the Qualtrics server.
    Qtip: Once an email has left our server, we cannot guarantee that the email will not be affected by any filters or blacklist set up on the opposing end.
  • Blocked: The email was not sent because it is a duplicate. Duplicate emails are emails with the exact same message, subject line, and recipient as another email that went out within a 12-hour window. If your contact list has the same email address on it multiple times, this will be seen as a duplicate, and to prevent being flagged as spam, the Qualtrics mailer will not send these out. See the Editing Contacts in a List page for help consolidating duplicates.
    Qtip: Let’s say you’re having customers review three different products they own. If you add the same recipient into the contact list three times with a different embedded data value for each product, and make sure to pipe this embedded data into your email, the duplicates will send just fine. This is because the different embedded data will make the emails being sent different enough they don’t get marked as spam.
    Qtip: If you need to resend a message to the same user (for example, if they lost their email/link), you can either copy the link from the distribution history and manually email them, or you can send this person another email with a slightly modified message/subject line. The modified message/subject line will make sure the message isn’t marked as spam.
  • Failure: The email did not leave our servers. The most common cause of a failed email is an incorrectly formatted email address, such as a missing @.

Filtering Contacts

  1. Click Add Filter.
    Add Filter dropdown
  2. Select which field you want to filter by.
  3. Fill out any other relevant fields.
    Manage Filters menu
  4. Click Add Filter if you wish to add any additional filters for a more specific search.
  5. Click Apply Filter to save the filter.
  6. To edit the filter, click Manage Filters.
    Manage Filters button and Clear Filters button
  7. To remove the filter, click Clear Filters.

Updating Multiple Contacts

  1. Click on the List Options menu and choose Export List.Export List option from List Options dropdown
  2. Set the Format, Export Embedded Data to Yes, and Subscription Status to whichever group you want to update.
    Export List menu
  3. Click Export.
  4. Open the exported file and edit the desired contacts and/or fields.
    Spreadsheet where changes can be made

    Warning: Do not delete the RecipientID column when editing as this column is required to update the contacts. If you delete this column, importing the file will create duplicate contacts. If this happens, and you have not distributed any surveys to your list yet, it is best to delete the list and re-upload it.
  5. Save the file as a CSV or TSV.
  6. Back in Qualtrics, click on the List Options menu and choose Import List.
    Import List option from List Options dropdown
  7. Drag and drop your saved file into the menu or click Browse and select your file.
    Browse button in Import From a File tab
  8. Review the Verify Fields preview of your list. If a field has not been properly recognized, click on the field name to view a dropdown of options and select the correct field.
    Verify Fields page
  9. Click the green Add Contacts button.

Adding New Contacts

You can add new contacts the same way you first placed contacts in your list. Our Contact List Creation page provides step-by-step instructions for adding contacts manually or importing contacts from a file.

Consolidating Duplicates

Qtip: If you don’t have a Consolidate Duplicates button, there aren’t any duplicates in your list. Additionally, the consolidate duplicates functionality is not available in the new user interface.
  1. Click Consolidate Duplicates.
    Consolidate Duplicates button
  2. Examine the list of contacts with duplicate email addresses and click Consolidate Duplicates for the email address you want to consolidate.
    Consolidate Duplicates option within View Duplicates menu
  3. Specify which information you’d like to use from each duplicate contact by selecting Variations (Name, External Data Reference, Subscription Status, Language, etc.) and selecting the variation your prefer. Click Save.
    Set variations
Qtip: Consolidating duplicates will combine the email and response histories for the consolidated contacts. For more information about email and response histories, read the Contact Information section of this page.

Unsubscribing Contacts

If you want to keep a contact in your list but no longer want them to receive emails, you can unsubscribe the contact from the email list. Unsubscribed contacts will not receive any future emails sent out to the list, including reminder and thank you emails.

Qtip:  When you upload your contact list, you can quickly unsubscribe a contact by adding a column labeled Unsubscribed. Applying a value of 1 will automatically opt the contact out, and applying a value of 0 will keep the contact opted in.
Qtip: When a recipient marks your email as spam, they can be opted out of the list. See Avoid Being Marked As Spam for more details.

To unsubscribe a contact

  1. Click the checkbox next to the name of the contact you want to unsubscribe.
    Checkbox next to contact name
  2. Click the With 1 Selected Item menu and choose Opt Out.
    Opt Out option in With Selected Item dropdown menu

Once a contact is unsubscribed, their Opt In icon will turn gray. You can opt contacts back in using the same process.

Qtip: Some of your contacts may have already unsubscribed themselves through the Opt Out link, which is provided by default in your email distributions.

Deleting Contacts

Warning: Be careful! Deleting a contact will also remove all of the contact information associated with a survey response if the response is not yet recorded. This information is irretrievable once deleted. However, already collected survey responses will maintain the original contact information. The only exception to this rule is if the respondent is actively taking the survey when you delete their contact. Their response will still have their contact information when they submit their response.
  1. Click the checkbox next to the name of the contact you want to delete.
    Checkbox next to contact name
  2. Click the With 1 Selected Item menu and choose Delete.
    Delete option in With Selected Item dropdown menu
Attention: Deleting a contact will invalidate any distributed individual links for that contact. If the respondent tries to access a survey using a link that is tied to their deleted contact, they will receive an error message saying: “The URL is incorrect. Please double check the URL and try again.”

Current Jobs

When generating a sample or exporting a contact list (tasks that may take time), a Current Jobs notice will appear next to the Create Sample button.
Current Jobs button
Clicking on this notice reveals the list of currently or recently run jobs, their progress, and the options to cancel the job before completion or view the job after completion.

Jobs in Progress or Complete
While these jobs are running, you can leave the page and work in other sections. When you return to the Contacts page, you can check on the job’s progress or view the finished task. Yellow means the job is currently running and white means the job is complete. After turning white, the notice will disappear once the page is refreshed.

Editing Contact Information in the New User Interface

Qtip: If you would like to try the new user interface, contact your Account Executive.

Clicking on a contact opens a menu to the right. Below, we’ll explain the many parts of this menu, and how it can be used to add the contact to lists, remove them from lists, opt them out of emails to lists, track their interactions with surveys you’ve sent, and more.

Attention: The consolidate duplicates feature does not yet exist in the new Contacts user interface.

Attributes

This information appears when Attributes is selected.

A clicked user expands in a menu to the right

  • Summary: This section contains information such as whether the contact is opted into the list, the External Data Reference (Reference ID), Phone number (uploaded under column Phone), and Language (uploaded under column Language).
  • All Attributes: Scroll down to see a list of the contact’s embedded data.
  • Add Attribute: Add a new embedded data field and its value.

Lists

Clicking Lists will show the list the contact is in. If the contact is added to other lists using the Actions dropdown, those lists will appear in this section, too.

Lists is selected and then so are the dots on the list shown

Clicking the dots give you the option to remove the contact from the list or opt them out.

View Experiences

View experience button in blue

Click View Experiences to see the emails and invites that the contact has been sent in the past.

Not only will you see each email and invite the contact has been sent, but you will see information such as:

  • The attached survey’s ID.
  • Whether the email was opened (true) or not (false).
  • When the distribution was sent.
  • When the survey itself was started.
  • A link to the response.

Click View Contacts on the upper-left to return to the regular contacts list and menu view.

Qtip: The timeline at the bottom of the page will also take you to this information! Just click a touchpoint to get started.

Actions

Select a contact and click the Actions dropdown for more options.

  • Add to List: Add the contact to another list.
  • Remove from List: Remove the contact from the list.
  • Opt-out: Opt the contact out of receiving emails from the list.
  • Delete Contact: Delete the contact permanently.

Editing Multiple Contacts

When you select multiple contacts at a time, the menu to the right will summarize their collective information, and the options in the gear dropdown will contain possible actions you can perform, such as removing from lists, opting out, or adding to other lists.

FAQs